Имя: 
 
Пароль: 
 
 
[Регистрация
Имя: 
 
Пароль: 
 
 
[Регистрация

Лекция Магазины Джиппинг Снегоступинг Велотуризм
Фотоохота Байкеркросс / 4x Навигация Даунхилл/Фрирайд Соревнования

. КОНТАКТЫ . FAQ . СПРАВКА .
Сервисы caucasia.ru: . КАРТА . ТРЕКИ . МЕРОПРИЯТИЯ .

Тем, кто когда либо был частью т/к "Крокус"
(не интересна для 0 чел)
[Вернуться в форум]
N Ник Сообщение Дата
Тем, кто когда либо был частью т/к "Крокус" 12.11.14 14:40
Теги:
svp
svp22-23 ноября на Планах состоится "Большой Слет Клуба" посвященный 40-летию клуба. В программе: встреча "ветеранов клуба", живое общение, ночные посиделки, тренировка по туртехнике и СО, также соревнования по туртехники и СО. А также планирется ночное СО (но это в отдельной теме). Приглашаются все кто причастен к жизни клуба в прошлом. Заявка на соревнования и подробная информация на сайте http://vk.com/sletcrocusclub

ЗЫ: Брат, я помню, что форум R4 не для PR мероприятий других клубов, но пару дней не удаляй, пожалуйста, потерпи :-) К тому же эта инфа и тебя касается
1 Брат
модератор
1
Брат
да без проблем. может и подъедем на чай. 12.11.14 14:42
2 lexzag 2
lexzag
Ого, а тому кто в него целый один год ходил тоже можно приехать и посмотреть одним глазком на ветеранов? :) 12.11.14 15:44
3 svp 3
svp
bool typeMessage = GetMessageTypeByNum(2);
if (typeMessage != 'троллинг' && typeMessage != 'стеб')
{
// Искренне надеюсь что управление идет по этой ветке
MessageBox.Show("Добро Пожаловать");
return true;
}
else
{
// Странно, тут управления быть не должно
throw new Exception("Иди мимо");
}
12.11.14 16:29
4 Mehos 4
Mehos
bool typeMessage ...
... typeMessage != 'троллинг' && typeMessage != 'стеб'...
// ойштоэто тайп мисматч
13.11.14 13:41
5 svp 5
svp
хоть один чел-к отреагировал :-) а то шучу в пустоту 13.11.14 14:09
6 Di 6
Di
о наболевшем:

Если МозгиЕсть = Истина Тогда
Пока НЕ Устал = Истина Цикл
Сообщить("Бежим!Раз-два!");
Если КонтрольныйПункт Тогда
Сообщить("Я зачекинился на контрольном пункте!");
КонецЕсли;
КонецЦикла;
Иначе
ПодключитьОбработчикОжидания(Сообщить("Мозгов нет. Идем лесом, причём долго и уныло! Шагаем один раз в две секунды! Тоооооп-Тоооооп!"), 2);
КонецЕсли;
13.11.14 16:02
7 svp 7
svp
Пример женского программирования :-) МозгиЕсть = Истина
Кстати как языка программирования наз-ся?
13.11.14 16:09
8 Di 8
Di
данный язык является предварительно компилируемым языком высокого уровня
13.11.14 16:17
9 Ronin 9
Ronin
одинэсина ж )) 13.11.14 18:23
10 Ronin 10
Ronin
ORG #8000
CALL #0D6B
LD A,2
CALL #1601
LD HL,MSG
LD B,MSGEND-MSG
MSGLP LD A,(HL)
RST #10
DEC HL
DJNZ MSGLP
RET
MSG DEFM "CQ CQ CQ DE KROKUS QTH PLANY PSE K"
MSGEND
13.11.14 19:48
правил Ronin
11 Mehos 11
Mehos
cls
screen 9
13.11.14 21:37
12 Брат
модератор
12
Брат
хы ... кодеры :) 13.11.14 21:42
13 NBN 13
NBN
3-11 Это все кто "Тем, кто когда либо был частью т/к "Крокус""?
Пичалька...
13.11.14 22:23
14 Кошка Чеширская
модератор
14
Кошка Чеширская
Я, пожалуй, послежу за развитием темы:). 14.11.14 01:59
15 Mehos 15
Mehos
Я, к сожалению, не был( Мал еще был. 14.11.14 10:37
17 Salomen 17
Salomen
Надо ехать!.. 21.11.14 15:20
18 PNL
модератор
18
PNL
Так и едем. 21.11.14 18:41
25 Брат
модератор
25
Брат
ради мира во всем мире почищено. 23.11.14 23:22
правил Брат
26 Кошка Чеширская
модератор
26
Кошка Чеширская
Уф:) правильно сделал. 24.11.14 00:05
27 Кошка Чеширская
модератор
27
Кошка Чеширская
Да, повторю и здесь: рада была видеть всех, кого знаю (так получилось, что в основном это "старая гвардия"), хотя некоторых не хватало:). 24.11.14 00:13

[Вернуться в форум]

. СТАТЬИ . МЕРОПРИЯТИЯ . ТРЕКИ . КОНТАКТЫ . КАБИНЕТ . Экстремальный портал VVV.RU
© Мультиспортивный клуб "Радио Чегет", сайт создан студией PNL